파일 DSN 탭

 복사 호버 이미지
[image]

파일 DSN 탭
Microsoft는 고객에게 최신 정보를 제공하기 위해 이 제품의 설명서를 온라인으로 이동했습니다. 자세한 내용은 Microsoft 개발자 네트워크(MSDN) 리소스 페이지(http://go.microsoft.com/fwlink/?LinkId=282669)를 참조하십시오.

© Microsoft Corporation. All rights reserved.


변환기 선택 대화 상자

 복사 호버 이미지
[image]

변환기 선택 대화 상자


정보 탭

 복사 호버 이미지
[image]

정보 탭


추적 탭

 복사 호버 이미지
[image]

추적 탭


사용자 DSN 탭

 복사 호버 이미지
[image]

사용자 DSN 탭


시스템 DSN 탭

 복사 호버 이미지
[image]

시스템 DSN 탭


드라이버 탭

 복사 호버 이미지
[image]

드라이버 탭


연결 풀링 탭

 복사 호버 이미지
[image]

연결 풀링 탭


컴퓨터 데이터 원본 탭

 복사 호버 이미지
[image]

컴퓨터 데이터 원본 탭


파일 데이터 원본 탭

 복사 호버 이미지
[image]

파일 데이터 원본 탭


.topic 902
각 DSN의 이름 및 관련 드라이버를 포함하여 모든 사용자 DSN을 나열합니다. 사용자 DSN을 두 번 클릭하면 드라이버별 데이터 원본 설정 대화 상자가 표시됩니다.

.topic 903
선택한 사용자 데이터 원본의 구성을 변경하려면 클릭합니다.

.topic 904
새 사용자 데이터 원본을 추가하려면 클릭합니다.

.topic 905
선택한 사용자 데이터 원본을 제거하려면 클릭합니다.

.topic 910
각 DSN의 이름 및 관련 드라이버를 포함하여 모든 시스템 DSN을 나열합니다. 시스템 DSN을 두 번 클릭하면 드라이버별 데이터 원본 설정 대화 상자가 표시됩니다.

.topic 911
선택한 시스템 데이터 원본의 구성을 변경하려면 클릭합니다.

.topic 912
새 시스템 데이터 원본을 추가하려면 클릭합니다.

.topic 913
선택한 시스템 데이터 원본을 제거하려면 클릭합니다.

.topic 915
찾는 위치 상자에 표시된 디렉터리의 모든 파일 DSN 및 하위 디렉터리를 표시합니다. 파일 DSN을 두 번 클릭하면 드라이버별 데이터 원본 설정 대화 상자가 표시됩니다.

.topic 916
선택한 파일 데이터 원본의 구성을 변경하려면 클릭합니다.

.topic 917
새 파일 데이터 원본을 추가하려면 클릭합니다.

.topic 918
선택한 파일 데이터 원본을 제거하려면 클릭합니다.

.topic 919
ODBC 관리자 실행 시 찾는 위치 상자에 표시된 디렉터리를 기본값으로 설정합니다.

.topic 920
아래 창에 하위 디렉터리 및 파일 DSN이 나열되는 디렉터리를 표시합니다.

.topic 921
찾는 위치 상자에 표시된 디렉터리를 한 수준 위에 있는 디렉터리로 바꿉니다.

.topic 969
해당 연결 풀링 시간 제한 옵션과 함께 설치된 각 ODBC 드라이버가 나열됩니다. 시간 제한 옵션을 설정하려면 ODBC 드라이버 이름을 두 번 클릭합니다.

.topic 965
설치된 각 ODBC 드라이버의 이름, 버전, 회사, 파일 이름 및 릴리스 날짜입니다.

.topic 924
응용 프로그램에 적합한 추적 옵션을 설정할 수 있습니다.

.topic 926
연결의 설정 여부에 관계없이 ODBC 데이터 원본 관리자 대화 상자가 표시되어 있는 동안 또는 추적 중지를 클릭할 때까지 계속 동적 추적 작업을 수행할 수 있도록 합니다. (추적 시작 및 추적 중지 간의 전환을 위한 단추입니다.)

.topic 923
Visual Studio Analyzer를 활성화합니다. Visual Studio Analyzer는 Visual Studio Analyzer 중지를 클릭할 때까지 활성화 상태로 유지됩니다. (Visual Studio Analyzer 시작 및 Visual Studio Analyzer 중지 간의 전환을 위한 단추입니다.)

.topic 925
사용자가 개시한 모든 프로세스에 대해 ODBC 추적을 활성화합니다. 이 옵션은 관리자만 활성화할 수 있습니다.

.topic 927
추적 정보가 저장될 경로 및 파일 이름을 표시합니다. 로그 파일 기본값은 sql.log입니다.

.topic 968
로그 파일의 경로와 이름을 지정해야 합니다.

.topic 928
적합한 사용자 지정 추적 .dll 파일의 경로 및 파일 이름을 입력합니다.

.topic 929
사용자 지정 추적 .dll의 디렉터리 구조를 검색합니다.

.topic 952
찾는 위치 상자에 표시된 디렉터리에 포함된 모든 파일 DSN 및 하위 디렉터리를 표시합니다. DSN을 두 번 클릭하면 데이터 원본에 연결됩니다.

.topic 953
아래 창에 하위 디렉터리 및 파일 DSN이 나열되는 디렉터리를 나타냅니다.

.topic 954
찾는 위치 상자에 표시된 디렉터리를 한 수준 위에 있는 디렉터리로 바꿉니다.

.topic 955
파일 데이터 원본 목록에서 선택하거나 수동으로 입력한 파일 DSN 이름을 표시합니다.

.topic 957
새 파일 데이터 원본을 추가하려면 클릭합니다.

.topic 961
각 DSN의 이름 및 형식을 포함하는 모든 사용자 및 시스템 DSN을 나열합니다. DSN을 두 번 클릭하면 데이터 원본에 연결됩니다.

.topic 974
디버깅에 대한 연결 성능 모니터링을 설정하지만 응용 프로그램 성능에 영향을 줍니다.

.topic 971
연결에 대한 성능 모니터링을 사용하도록 설정합니다.

.topic 972
연결에 대한 성능 모니터링을 사용하지 않도록 설정합니다.

.topic 973
연결 시도에 대한 대기 시간(초)을 지정합니다.

.topic 962
새 컴퓨터 데이터 원본을 추가하려면 클릭합니다.