텍스트 형식 정의 대화 상자

 복사 호버 이미지
[image]

텍스트 형식 정의 대화 상자
Microsoft는 고객에게 최신 정보를 제공하기 위해 이 제품의 설명서를 온라인으로 이동했습니다. 자세한 내용은 Microsoft 개발자 네트워크(MSDN) 리소스 페이지(http://go.microsoft.com/fwlink/?LinkId=282669)를 참조하십시오.

© Microsoft Corporation. All rights reserved.


Access 파일

 복사 호버 이미지
[image]

Access 파일


Excel 파일

 복사 호버 이미지
[image]

Excel 파일


시스템 데이터베이스 선택 대화 상자

 복사 호버 이미지
[image]

시스템 데이터베이스 선택 대화 상자


ODBC Microsoft Excel 설정 대화 상자

 복사 호버 이미지
[image]

ODBC Microsoft Excel 설정 대화 상자


Paradox 파일

 복사 호버 이미지
[image]

Paradox 파일


새 데이터베이스 대화 상자

 복사 호버 이미지
[image]

새 데이터베이스 대화 상자


ODBC Paradox 설정 대화 상자

 복사 호버 이미지
[image]

ODBC Paradox 설정 대화 상자


ODBC 텍스트 설정 대화 상자

 복사 호버 이미지
[image]

ODBC 텍스트 설정 대화 상자


고급 옵션 설정 대화 상자

 복사 호버 이미지
[image]

고급 옵션 설정 대화 상자


ODBC Microsoft Access 설정 대화 상자

 복사 호버 이미지
[image]

ODBC Microsoft Access 설정 대화 상자


공통 ODBC 구성 요소 파일

 복사 호버 이미지
[image]

공통 ODBC 구성 요소 파일


데이터 원본 변환

 복사 호버 이미지
[image]

데이터 원본 변환


텍스트 ISAM 파일

 복사 호버 이미지
[image]

텍스트 ISAM 파일


ODBC dBASE 설정 대화 상자

 복사 호버 이미지
[image]

ODBC dBASE 설정 대화 상자


데이터베이스 선택 대화 상자

 복사 호버 이미지
[image]

데이터베이스 선택 대화 상자


제품 지원(ODBC Jet)

 복사 호버 이미지
[image]

제품 지원(ODBC Jet)


압축할 데이터베이스 대화 상자

 복사 호버 이미지
[image]

압축할 데이터베이스 대화 상자


dBASE 파일

 복사 호버 이미지
[image]

dBASE 파일


IISAM 레지스트리 항목

 복사 호버 이미지
[image]

IISAM 레지스트리 항목


Access용 시스템 데이터베이스 로그인

 복사 호버 이미지
[image]

Access용 시스템 데이터베이스 로그인


인덱스 선택 대화 상자

 복사 호버 이미지
[image]

인덱스 선택 대화 상자


통합 문서 선택 대화 상자

 복사 호버 이미지
[image]

통합 문서 선택 대화 상자


데이터베이스 복구 대화 상자

 복사 호버 이미지
[image]

데이터베이스 복구 대화 상자


.topic 2
변경 내용을 저장하지 않은 채 대화 상자를 종료합니다.

.topic 3
급여 또는 인사과와 같은 데이터 원본 이름을 지정합니다. Microsoft Excel 3.0 또는 4.0 드라이버를 사용하는 경우, ODBC 드라이버가 데이터 파일을 검색하는 기본 데이터 디렉터리를 지정합니다. Microsoft Excel 5.0, 7.0 또는 97의 경우, ODBC 드라이버가 데이터 파일을 검색하는 기본 데이터 통합 문서를 지정합니다.

.topic 4
"고용 날짜, 급여 내역 및 현재 직원 평가"와 같은 데이터 원본의 데이터에 대한 설명(옵션)입니다.

.topic 5
이 대화 상자에 대한 도움말을 표시합니다.

.topic 6
설정 대화 상자를 종료하고 변경 내용을 저장합니다.

.topic 7
업데이트할 수 없도록 데이터베이스를 읽기 전용으로 지정하도록 선택합니다.

.topic 8
각 열의 데이터 형식을 결정하기 위해 검색할 행의 수입니다. Microsoft Excel 드라이버의 경우, 이 값은 1에서 16사이의 숫자이며 기본값은 8입니다. 이 값이 0일 경우 모든 행이 검색됩니다.

.topic 9
디렉터리 선택 대화 상자를 열려면 클릭합니다. 이 대화 상자에서 액세스하려는 파일이 포함된 디렉터리를 선택할 수 있습니다. 데이터 원본 디렉터리를 정의할 때 Microsoft Excel 3.0 또는 4.0에 대해 자주 사용하는 Excel 파일이 포함된 디렉터리를 지정합니다.

.topic 10
통합 문서 선택 대화 상자를 열려면 클릭합니다. 이 대화 상자에서 액세스하려는 통합 문서를 선택할 수 있습니다.

.topic 11
응용 프로그램의 현재 작업 디렉터리를 데이터 원본 디렉터리로 지정하려면 선택합니다. 선택하지 않은 경우, 디렉터리 선택 단추를 클릭하여 데이터 원본 디렉터리를 선택할 수 있습니다. Microsoft Excel 5.0, 7.0 및 97의 경우 비활성화되어 있습니다.

.topic 12
사용되는 파일의 Excel 버전을 지정합니다.

.topic 13
Excel 파일의 위치 및 버전을 변경하려면 이러한 옵션을 사용합니다.

.topic 14
드라이버별 특성을 구성하려면 이러한 옵션을 사용합니다.

.topic 15
드라이버별 특성을 구성하려면 클릭합니다.

.topic 16
선택한 Excel 디렉터리의 위치입니다.

.topic 17
선택한 Excel 통합 문서의 위치입니다.

.topic 201
확장명 상자에 입력된 확장명을 추가하려면 클릭합니다.

.topic 202
변경 내용을 저장하지 않은 채 대화 상자를 종료합니다.

.topic 203
급여 또는 인사과와 같은 데이터 원본 이름을 식별하고, ODBC 드라이버가 데이터 파일을 검색하는 기본 데이터 디렉터리를 지정합니다.

.topic 204
선택하면 디렉터리의 모든 파일을 사용할 수 있습니다. 선택하지 않은 경우 확장명 목록의 기본값은 *.asc, *.csv, *.tab 및 *.txt로 지정되며 원하는 경우 특정 확장명을 추가하거나 삭제할 수 있습니다.

.topic 205
텍스트 형식 정의 대화 상자를 열려면 클릭합니다. 이 대화 상자에서 열의 형식을 정의하고 데이터 원본 디렉터리의 테이블 스키마를 지정할 수 있습니다.

.topic 206
"고용 날짜, 급여 내역 및 현재 직원 평가"와 같은 데이터 원본의 데이터에 대한 설명(옵션)입니다.

.topic 207
추가할 파일 확장명을 *.xxx 형식으로 입력합니다. 예를 들어 .dat 파일을 사용하려면 확장명 *.dat를 입력합니다.

.topic 208
기본 확인란의 선택 여부에 따라 데이터 원본에 있는 텍스트 파일의 파일 이름 확장명을 나열합니다.

.topic 214
특정 파일 형식을 지정하려면 이러한 옵션을 사용합니다.

.topic 215
확장명 목록에서 기본값이 아닌 파일 확장명을 추가하거나 제거하려면 이러한 옵션을 사용합니다. 파일 확장명을 추가하려면 기본 확인란의 선택을 취소하고 확장명 상자에 새로운 확장명을 입력한 다음 추가를 클릭합니다.

.topic 216
텍스트 파일의 위치를 선택하고 파일 이름을 표시하려면 이러한 옵션을 사용합니다.

.topic 209
이 대화 상자에 대한 도움말을 표시합니다.

.topic 210
설정 대화 상자를 종료하고 변경 내용을 저장합니다.

.topic 211
선택한 파일 확장명을 확장명 목록에서 제거하려면 클릭합니다.

.topic 212
디렉터리 선택 대화 상자를 열려면 클릭합니다. 이 대화 상자에서 액세스하려는 파일이 포함된 디렉터리를 선택할 수 있습니다.

.topic 213
응용 프로그램의 현재 작업 디렉터리를 데이터 원본 디렉터리로 지정하려면 선택합니다. 선택하지 않은 경우, 디렉터리 선택을 클릭하여 데이터 원본 디렉터리를 선택할 수 있습니다.

.topic 217
텍스트 파일 특성을 구성하고 텍스트 파일 유형을 추가하거나 제거하려면 클릭합니다.

.topic 218
텍스트 파일의 위치를 식별합니다.

.topic 301
데이터 형식, 이름 및 너비 필드의 값을 사용하여 열을 추가하려면 클릭합니다.

.topic 302
변경 내용을 저장하지 않은 채 대화 상자를 종료합니다.

.topic 321
ANSI 또는 OEM으로 문자 집합을 지정합니다.

.topic 303
테이블 목록에서 선택한 항목의 형식에 대해 문자 집합을 ANSI로 지정합니다.

.topic 304
선택한 테이블에 있는 첫 번째 행의 열을 열 이름으로 사용할지 여부를 지정합니다(선택한 경우 TRUE이고 선택하지 않은 경우 FALSE입니다).

.topic 305
테이블 목록에서 선택한 테이블에 있는 각 열의 열 이름을 나열하며 테이블의 열 순서를 반영합니다.

.topic 319
선택한 텍스트 파일에 대한 열 특성을 정의할 수 있습니다.

.topic 306
BIT, BYTE, CHAR, CURRENCY, DATE, FLOAT, INTEGER, LONGCHAR, SHORT 또는 SINGLE 등의 데이터 유형을 표시합니다.

.topic 307
열을 구분하는 데 사용할 사용자 지정 구분 기호 문자입니다. 이 문자는 단일 문자여야 하며 큰따옴표(")를 사용할 수 없습니다. 형식 목록 상자에서 사용자 지정 구분을 선택하면 활성화됩니다.

.topic 308
구분 형식 또는 고정 길이입니다. 구분 형식인 경우 사용되는 구분 기호의 형식을 나타냅니다.

.topic 309
형식 목록 상자의 선택 내용에 따라 테이블 내용을 검색하여 선택한 테이블에 있는 열의 데이터 형식, 이름 및 너비 값을 생성합니다. 테이블이 구분 형식인 경우에 활성화됩니다.

.topic 310
이 대화 상자에 대한 도움말을 표시합니다.

.topic 311
데이터 형식, 이름 및 너비 필드의 값을 사용하여 선택한 열을 수정합니다.

.topic 312
선택한 열의 이름을 표시합니다. 기존 열 또는 새 열의 새 열 이름을 지정하는 데 사용할 수 있습니다.

.topic 313
이 대화 상자를 종료하고 변경 내용을 저장합니다.

.topic 314
선택한 열을 삭제합니다.

.topic 315
열 및 열 데이터 형식을 설정할 때 설치 프로그램 또는 드라이버에서 검색할 행 수입니다. 테이블 목록에서 선택한 항목의 형식이 정의되지 않은 경우 기본값은 25이지만 1에서 32,767 사이의 아무 숫자나 사용할 수 있습니다.

.topic 316
ODBC 텍스트 설정 대화 상자에 지정된 확장명 목록과 일치하는 모든 파일을 나열합니다. 테이블 특성을 표시하거나 수정할 파일을 선택합니다.

.topic 320
선택한 텍스트 파일에 대한 테이블 특성을 정의하려면 이러한 옵션을 사용합니다.

.topic 317
열의 너비입니다. CHAR 또는 LONGCHAR 열에 대해 값을 변경할 수 있습니다. 다른 데이터 형식의 경우 너비가 비활성화되며 값이 표시되지 않습니다. 테이블 목록에서 선택한 항목의 형식이 정의되지 않은 경우 기본값은 1입니다.

.topic 318
테이블 목록에서 선택한 파일의 형식에 대해 ANSI 형식이 아닌 문자 집합(기본값)을 지정합니다.

.topic 401
변경 내용을 저장하지 않은 채 대화 상자를 종료합니다.

.topic 402
ASCII(기본값), 국제, 스웨덴어-핀란드어 또는 노르웨이어-덴마크어 등 필드가 정렬되는 순서입니다.

.topic 403
급여 또는 인사과와 같은 데이터 원본 이름을 식별하고, ODBC 드라이버가 데이터 파일을 검색하는 기본 데이터 디렉터리를 지정합니다.

.topic 404
"고용 날짜, 급여 내역 및 현재 직원 평가"와 같은 데이터 원본의 데이터에 대한 설명(옵션)입니다.

.topic 405
이 옵션을 선택하면 데이터베이스가 단독 모드로 열립니다. 이 모드에서는 한 번에 한 사용자만 액세스 작업을 수행할 수 있으므로 성능이 향상됩니다. 이 옵션의 선택을 취소하면 데이터베이스가 공유 모드로 열려 여러 사용자에 의해 동시에 액세스될 수 있습니다.

.topic 406
이 대화 상자에 대한 도움말을 표시합니다.

.topic 407
Paradox 3.x의 경우 "3.x", Paradox 4.x 또는 5.x의 경우 "4.x"와 같이 Paradox 데이터에 액세스할 때 사용할 네트워크 액세스 스타일을 지정합니다. Paradox 4.x 또는 5.x의 경우 "3.x" 또는 "4.x"로 설정할 수 있으나, Paradox 3.x의 경우 스타일을 "3.x"으로 설정해야 합니다.

.topic 408
설정 대화 상자를 종료하고 변경 내용을 저장합니다.

.topic 409
사용되지 않은 페이지가 버퍼에 유지되는 기간(1/10초)입니다. 기본값은 600(1/10초), 즉 60초이며 0보다 커야 합니다.

.topic 410
디렉터리 선택 대화 상자를 열려면 클릭합니다. 이 대화 상자에서 액세스하려는 파일이 포함된 디렉터리를 선택할 수 있습니다.

.topic 415
Paradox 파일의 위치를 식별합니다.

.topic 411
네트워크 디렉터리를 선택하기 전에 사용자 이름 텍스트 상자에 Paradox 사용자 이름을 입력해야 합니다. 그런 다음 네트워크 디렉터리 선택을 클릭하여 네트워크 디렉터리를 선택합니다.

.topic 416
Paradox 잠금 데이터베이스와 Pdoxusrs.net 파일(Paradox 4.x) 또는 Paradox.net 파일(Paradox 5.x)이 포함된 디렉터리의 경로입니다. 디렉터리에 이러한 파일 중 하나가 없으면 Paradox 드라이버에서 해당 파일을 생성합니다.

.topic 412
응용 프로그램의 현재 작업 디렉터리를 데이터 원본 디렉터리로 지정하려면 선택합니다. 선택하지 않은 경우, 디렉터리 선택을 클릭하여 데이터 원본 디렉터리를 선택할 수 있습니다.

.topic 413
잠금이 있을 경우 Paradox 파일의 다른 사용자에게 표시되는 Paradox 사용자 이름입니다.

.topic 414
Paradox 4.x 또는 Paradox 5.x 등으로 Paradox 파일 버전을 지정합니다.

.topic 417
Paradox 데이터베이스의 버전 및 위치를 선택하고 표시하려면 이러한 옵션을 사용합니다.

.topic 418
Paradox 드라이버를 구성하려면 이러한 옵션을 사용합니다.

.topic 419
드라이버별 특성을 구성하려면 클릭합니다.

.topic 501
테이블 크기 통계를 대략적으로 계산할지 여부를 지정합니다. 이 옵션은 dBASE 드라이버를 사용하는 모든 데이터 원본에 적용됩니다.

.topic 502
변경 내용을 저장하지 않은 채 대화 상자를 종료합니다.

.topic 503
ASCII(기본값) 또는 국제 등 필드가 정렬되는 순서입니다.

.topic 504
급여 또는 인사과와 같은 데이터 원본 이름을 식별하고, ODBC 드라이버가 데이터 파일을 검색하는 기본 데이터 디렉터리를 지정합니다.

.topic 505
"고용 날짜, 급여 내역 및 현재 직원 평가"와 같은 데이터 원본의 데이터에 대한 설명(옵션)입니다.

.topic 506
이 옵션을 선택하면 데이터베이스가 단독 모드로 열립니다. 이 모드에서는 한 번에 한 사용자만 액세스 작업을 수행할 수 있으므로 성능이 향상됩니다. 이 옵션의 선택을 취소하면 데이터베이스가 공유 모드로 열려 여러 사용자에 의해 동시에 액세스될 수 있습니다.

.topic 507
이 대화 상자에 대한 도움말을 표시합니다.

.topic 508
설정 대화 상자를 종료하고 변경 내용을 저장합니다.

.topic 509
사용되지 않은 페이지가 버퍼에 유지되는 기간(1/10초)입니다. 기본값은 600(1/10초), 즉 60초이며 항상 0보다 커야 합니다.

.topic 515
dBASE 데이터베이스의 위치를 식별합니다.

.topic 510
디렉터리 선택 대화 상자를 열려면 클릭합니다. 이 대화 상자에서 액세스하려는 파일이 포함된 디렉터리를 선택할 수 있습니다.

.topic 511
인덱스 선택 대화 상자를 열려면 클릭합니다. 이 대화 상자에서 dBASE 파일을 인덱스 파일과 연결할 수 있습니다.

.topic 512
삭제된 것으로 표시된 행을 검색하거나 위치를 정할 수 있는지 여부를 지정합니다. 선택하지 않은 경우(기본값) 삭제된 행이 표시되지 않으며, 선택한 경우 삭제된 행이 삭제되지 않은 행과 동일하게 처리됩니다.

.topic 513
응용 프로그램의 현재 작업 디렉터리를 데이터 원본 디렉터리로 지정하려면 선택합니다. 선택하지 않은 경우, 디렉터리 선택을 클릭하여 데이터 원본 디렉터리를 선택할 수 있습니다.

.topic 514
dBASE III, dBASE IV 또는 dBASE 5.0 등으로 사용되는 dBASE 파일의 버전을 지정합니다.

.topic 516
dBASE 데이터베이스의 버전 및 위치를 선택하고 표시하려면 이러한 옵션을 사용합니다.

.topic 517
dBASE 드라이버를 구성하려면 이러한 옵션을 사용합니다.

.topic 518
드라이버별 특성을 구성하려면 클릭합니다.

.topic 701
고급 드라이버 옵션을 설정하여 성능을 변경하려면 클릭합니다.

.topic 702
Microsoft Access가 디스크와 데이터를 주고 받는 데 사용하는 내부 버퍼의 크기(KB)입니다. 기본값은 2,048KB(2048로 표시됨)입니다. 256으로 나누어 떨어지는 정수 값을 입력합니다.

.topic 703
변경 내용을 저장하지 않은 채 대화 상자를 종료합니다.

.topic 704
Access 데이터베이스를 만들려면 클릭합니다.

.topic 705
기존 Access 데이터베이스에서 불필요하게 사용된 공간을 줄이려면 클릭합니다.

.topic 706
급여 또는 인사과와 같은 데이터 원본 이름을 식별하고, ODBC 드라이버가 데이터 파일을 검색하는 기본 데이터 디렉터리를 지정합니다.

.topic 707
현재 선택되어 있는 Access 데이터베이스의 위치입니다. 데이터베이스를 선택하려면 선택을 클릭합니다.

.topic 708
"고용 날짜, 급여 내역 및 현재 직원 평가"와 같은 데이터 원본의 데이터에 대한 설명(옵션)입니다.

.topic 709
이 옵션을 선택하면 데이터베이스가 단독 모드로 열립니다. 이 모드에서는 한 번에 한 사용자만 액세스 작업을 수행할 수 있으므로 성능이 향상됩니다. 이 옵션의 선택을 취소하면 데이터베이스가 공유 모드로 열려 여러 사용자에 의해 동시에 액세스될 수 있습니다.

.topic 710
이 대화 상자에 대한 도움말을 표시합니다.

.topic 711
시스템 데이터베이스를 사용하지 않을 경우, 이 옵션을 선택하여 특정 Access 데이터베이스에 대해 Admin(DefaultUser) 사용자로 로그인합니다.

.topic 712
설정 대화 상자를 종료하고 변경 내용을 저장합니다.

.topic 713
사용되지 않은 페이지가 버퍼에 유지되는 기간(1/10초)입니다. 기본값은 0.5초이며 항상 0보다 커야 합니다.

.topic 714
업데이트할 수 없도록 데이터베이스를 읽기 전용으로 지정하도록 선택합니다.

.topic 715
손상된 Access 데이터베이스를 복구하려면 클릭합니다.

.topic 716
특정 Access 데이터베이스를 선택하려면 클릭합니다.

.topic 723
시스템 데이터베이스를 사용하려면 선택합니다. 그런 다음 시스템 데이터베이스를 클릭합니다.

.topic 717
시스템 데이터베이스 선택 대화 상자를 열려면 클릭합니다. 이 대화 상자에서 사용할 시스템(워크그룹) 데이터베이스를 선택할 수 있습니다.

.topic 718
Access 데이터베이스의 위치를 확인하고 데이터베이스 유지 관리 기능을 수행하려면 이러한 옵션을 사용합니다.

.topic 719
시스템(워크그룹) 데이터베이스를 선택하고 위치를 확인하려면 이러한 옵션을 사용합니다.

.topic 720
현재 선택되어 있는 Access 데이터베이스의 위치입니다.

.topic 721
Access 드라이버를 구성하려면 이러한 옵션을 사용합니다.

.topic 722
드라이버별 특성을 구성하려면 클릭합니다.